Java관련 문제입니다. 새로 설치해야 하나요?



  • ※ 이 글은 기존에 있었던 문의 사항을 재구성하여 정리한 것입니다.

    Manager 설치 시 그리드 원 홈페이지에서 다운로드 받은 Manager 설치 파일을 사용하여 Manager 서버를 구성 하였습니다.
    서버 구성 후 사용도중 아래와 같은 Java 관련 메시지가 발생 하여 문의 드립니다.

    Java관련 문제입니다. 새로 설치해야 하나요.png

    설치해야 하는지 제거해야 하는지 어떻게 해야 하는지 알려주시면 감사하겠습니다.



  • 현재 설치된 Java jdk가 오라클 제품이어서 나오는 메시지 입니다.
    오라클 자바 버전에 대한 라이선스가 유료화 되면서 나오는 안내 메시지이니 무료 버전인 openjdk를 사용하거나 오라클jdk를 구매하여 사용하시면 됩니다.
    2019년 3월 이후에 배포된 AutomateOne Manager 제품에 포함된 매뉴얼에는 아래 이미지와 같이 안내가 되어 있으니 참고하시면 될 것 같습니다.

    Java관련 문제입니다. 새로 설치해야 하나요2.png


Log in to reply