AutomateOne Manager 2.0 업데이트 문의사항 있습니다.



  • ※ 이 글은 기존에 있었던 문의 사항을 재구성하여 정리한 것입니다.

    현재 사용중인 Manager 버전 Build2.0.5.20190710 에서 새로 나온 Manager 버전 Build2.22.1.20191004로 업데이트 진행하고 있습니다.
    톰캣 중지 후 automateone.war 파일을 해당 경로에 위치 시킨 후 재실행하여 폴더가 생성된 것을 확인 하였고 인터넷 접속 하였지만 404에러가 발생하였습니다.
    Manager 업데이트 진행을 위해 해당 부분 원인 파악 및 해결 방법을 알 수 있을까요?



  • 해당 에러는 마이그레이션 진행 중에 이미 생성되어 있는 마이그레이션 버전이, 실행하고자 하는 마이그레이션 버전보다 높아서 발생하는 현상으로
    Schema_version 테이블에서 3.3.11 버전 이후 데이터를 삭제하고 톰캣을 재 구동 하시면 됩니다.

    3.3.11을 생성하려고 하는데, 4.0이 있기 때문에 발생하는 에러 이므로 4.0버전이 있는 행을 삭제하시고 톰캣을 재 구동 하시면 정상 동작합니다.

    AutomateOne Manager 2.0 업데이트 문의사항 있습니다..jpg


Log in to reply