ibizbot의 Trainer버전만 업데이트 할 수 있나요?



  • ※ 이 글은 기존에 있었던 문의 사항을 재구성하여 정리한 것입니다.

    현재 저희 쪽에서 ibizbot-manager-trainer 4.0.대 버전을 사용 중 입니다. 그리고 이번에 ibizbot trainer 만 4.22.7버전으로 업데이트 할 예정(trainer 버전: 4.22.7) 입니다.
    이렇게 Trainer의 버전만 업데이트 할 시, 현재 운영중인 ibizbot 사용에 제한같은게 있는지 궁금합니다.



  • ibizbot trainer 버전 업데이트 시 ibizbot 또한 업데이트 되어야 합니다.

    ibizbot trainer 최신버전(4.22.7)에서 새로운 기능이 추가되었기 때문에 스크립트 작성시 기존 ibizbot에서는 스크립트 불러오기가 안됩니다. 따라서 ibizbot까지 버전 업데이트를 해야합니다.

    Manager는 Agent 와 호환되어야 합니다. 현재 사용 하시는 Manager 버전(4.0)과 Agent의 통신 방식이 변경 되어 호환되지 않기 때문에 ibizbot trainer/bot 버전(4.22.7) 업데이트시 Manager Agent 또한 같은 버전(X.22.X)으로 업데이트가 필요합니다.